WP Super Cache 1.6.9 Patches Security Issue

There’s a brand nonetheless launch of WP Substantial Cache (1.6.9) accessible that patches a safety challenge existing within the debug log. The vulnerability can most effective be exploited if customers beget debugging enabled.

It’s highly beneficial that every customers upgrade to 1.6.9 to patch the safety challenge. Particulars of the vulnerability shall be printed after customers beget had time to upgrade. As well to patching the safety challenge, this model also improves the debug log by hiding data such because the ABSPATH directory of the wordpress set up and login cookies.

“Unfortunately within the past customers beget copied the log file data into discussion board posts. A warning message has been added asking the effect owner no longer to put up the debug log,” Donncha Ó Caoimh mentioned.

Furthermore value noting is that after updating to 1.6.9, existing debug logs shall be deleted.